PBS servers upgrade

PBS servers upgrade

Let us inform you about the following operational news of the MetaCentrum & CERIT-SC infrastructures:

In MetaCentrum/ CERIT-SC, all PBS servers will be upgraded to a new, incompatible version (another Kerberos implementation). Therefore, we are preparing new PBS servers and existing PBS servers will be shut down after the jobs have finished:

Schedule and impact on jobs and users

Sorry for any inconvenience caused. 

 


Ivana Křenková, 13. 11. 2019